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Objectives for Creating an eBook Tutorial for Apple iPad with InDesign CS5

1	 Create an eBook using .ePub file format using Apple iPad dimensions. 
	 Note: .ePub format works for any eBook reader which supports .ePub format.

2	 Define logical order of steps to create an eBook for Apple iPad.

3	 Create new document using InDesign CS5 export to .ePub.

4	 Apply formats to InDesign doc pages for export to .ePub. (eBook). 
	 Examples: text, paragraph styles, images, hyperlinks, URL, others.

5	 Assign eBook information to InDesign doc that will travel with .ePub.

6	 Export InDesign docs to create .ePub doc and assign export options  
	 for known behaviors.

7	 Copy exported .ePub doc to iTunes Library. 
	 Note: Copy PDF file format into iBook Library the same way.  
	 PDF is read on iPad as a PDF, does not appear as iBook layout template. 
	 PDF format is native to iPad operating system, therefore opens as created.

8	 Assign information and cover art to ePub book within iTunes.

9	 Sync .ePub file to Apple iPad – which takes residence in iBook App Library.

10	 Review .ePub-eBook on Apple iPad within iBook App Library.
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High Level Overview: Moving Between Apps

•	Create InDesign document for Export for .ePub.
•	Export InDesign doc as .ePub.
•	Copy .ePub doc to iTunes Library.
•	Add info to .ePub doc > right mouse > Get Info > Info & Artwork.
•	Sync eBook to device.
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High Level Overview: TOC

•	eBook Chapter Titles are EXTRACTED from H1 Paragraph Styles.
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High Level Overview: Flow Text in One Continuous Text Frame

•	Start in Master Page A, page 3 of InDesign doc. 
	 IMPORTANT: this will be the first page starting on Master page A.
•	Go to Pages Panel options > Override All Master Page Items on page 3 only.
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Summary of Rules, Options, Procedures to Export for .ePub from InDesign

Follow these rules to produce predictable results upon export for .ePub. 
Subsequent pages of this tutorial explain and illustrate these issues.

eBook Reader Device that support .ePub file format
•	eBook reader device screens vary in dimensions (no one size fits all).
•	Export for .ePub command converts InDesign pages to .ePub format.
•	eBooks using .ePub format automatically fits page dimensions to eBook device.
•	Using iPad dimensions below allows an ideal template for all .ePub devices.

Document Page Dimensions
•	Use iPad page dimensions fo an .ePub production template: 
	 Width: 768px Height: 1024px 
	 Margins: top 84px, bottom 140px, left 84px, right 84px 
	 Orientation: Vertical (Portrait) ALWAYS
•	.ePub uses one single page vertical, NOT facing pages (do not use Facing Pages).
•	.ePub works using one continuous threaded text frame from start to end
•	Page may NOT be dragged in Pages Panel to change order (use copy/paste).
•	.ePub automatically divides a single page into half  
	 when eBook reader is viewed horizontal.
•	Page dimensions will be automatically converted at Export for .ePub to 
	 accommodate all eBook reader device dimensions which support .ePub format.

Paragraph, Character, Object Styles
•	Create Paragraph Styles: chapter title named H1, Body, Body Bold.
•	Use these H1 Paragraph Style options to start eBook Chapter tiles at the top 
	 of each eBook page: Keep Options > Start Paragraph > Next Frame.
•	Create Character Style named: Bold Word
•	Create Object Style named: Frame (assign 1 point stroke, black for image frame).
•	Apply styles for ALL lines of text (this is transferred to CSS for advanced edits).
•	TOC will be generated by .ePub export using H1 paragraph style, not page 2 TOC.
•	.ePub format uses text, line spacing, bullet, numbers styles, URL links.
•	Use style for ALL lines of text (all this is transferred to CSS for advanced edits).
•	Create Paragraph Styles: chapter title named H1, Body, Body Bold.
•	Use these H1 Paragraph Style options to start eBook Chapter tiles at the top 
	 of each eBook page: Keep Options > Start Paragraph > Next Frame.
•	Create Character Style named: Bold Word
•	Create Object Style named: Frame (assign 1 point stroke, black for image frame).
•	TOC will be generated by .ePub export using H1 paragraph style, not page 2 TOC.

Master Pages
•	Create Master Page B as a blank page (no objects on page).
•	Apply Master Page B to page 1 for Book Cover (inside a text frame NO H1 style)
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•	Apply Master Page B to page 2 for TOC (only these 2).
•	Start eBook Chapter (1) content on page 3, Master Page A of InDesign doc.
•	NO Master Page objects will be converted during Export for .ePub.
•	Apply auto-page numbering to master page A for ease of production. 
	 Page numbers will NOT be converted to .ePub, but helpful for production. 
	 Type menu > Insert Special Character > Markers > Current Page Number.

Images for Cover Page and Content
•	ALL images on any page MUST be Placed within a test frame.
•	ALL images are INLINE graphics (Placed images).
•	Placed images may be any file format supported by InDesign.
•	Placed images MUST BE A LINKED FILE.
•	DO NOT resize Placed images on any page. 
	 Export for .ePub will RESIZE images according to target device dimensions.
•	Resize images outside InDesign (Photoshop). 
	 Tip: Option or Alt double click image to open Photoshop.

Cover Image
•	Place cover image into text frame with NO H1 Paragraph Style applied.
•	Place cover on first page Master Page B (must be created).
•	Cover page dimensions: 600 pixels wide x 800 pixels height.
•	Cover page must be one file only (one image on first page as a cover).
•	Cover page file format will be converted to (.jpg) or (.gif) upon export to .ePub.
•	Place cover image inside a text frame DO NOT apply H1 Paragraph Style. 
	 (otherwise, image will appear inside TOC within the eBook)

Content Pages
•	.ePub uses one single page vertical, NOT facing pages (do not use Facing Pages).
•	.ePub uses one continuous text frame flow from one page to the next to the end.
•	Pages cannot be dragged to change page order in Pages Panel 
	 (this changes the order of Table of Contents, causing page numbering errors).
•	Copy/paste or paste new chapter headers and body copy to start new chapters.
•	Start eBook Chapter (1) content on page 3, Master Page A of InDesign doc.
•	.ePub format uses text, line spacing, bullet, numbers styles, URL links.
•	Use style for ALL lines of text (all this is transferred to CSS for advanced edits).
•	Create Paragraph Styles: chapter title named H1, Body, Body Bold.
•	Use these H1 Paragraph Style options to start eBook Chapter tiles at the top 
	 of each eBook page: Keep Options > Start Paragraph > Next Frame.
•	Create Character Style named: Bold Word
•	Create Object Style named: Frame (assign 1 point stroke, black for image frame).
•	TOC will be generated by .ePub export using H1 paragraph style, not page 2 TOC.

TOC or Table of Contents inside InDesign Document
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•	Create a Paragraph Style with options to start each eBook New Chapter  
	 tile at the top of each eBook page.
•	Name Chapter Tile style: H1/.
•	H1 convention is mandatory for use within automatically generated CSS.
•	To each eBook chapter title go to top of next page use these options:  
	 Paragraph Style Options: Keep Options > Start Paragraph > Next Frame.
•	eBook TOC will be generated by extracting ALL H1 Paragraph Styles  
	 within working InDesign document.

TOC or Table of Contents Inside .ePub for eBook
•	.ePub creates TOC by extracting H1 Paragraph Styles on Export for .ePub.
•	.ePub renders a standard eBook custom format TOC.
•	.ePub DOES NOT extract InDesign TOC as seen on page 2 of document. 
	 It extracts from H1 Paragraph Style to create it’s own custom TOC.
•	.ePub uses H1 Paragraph Style to setup it’s own custom TOC.
•	InDesign TOC is valuable for proofing, review, ordering during production.
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Kindle eBook reader does NOT support .ePub file format.

The original Kindle supported only unprotected Mobipocket books (MOBI, PRC), plain 
text files (TXT), Topaz format books (TPZ), and Amazon’s proprietary DRM-restricted 
format (AZW). Version 2.3 firmware upgrade for Kindle 2 (U.S. and International) 
added native Portable Document Format (PDF) support Earlier versions did not fully 
support PDF, but Amazon provided “experimental” conversion to the native AZW 
format, with the caveat that not all PDFs may format correctly. Kindle does not 
support the EPUB ebook standard. Sited: Wikipedia URL below.
Footnote: http://en.wikipedia.org/wiki/Amazon_Kindle#File_format
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Create New Document Setup for eBook using iPad Dimensions

•	Set Intent to: Web.
•	Setup document for Apple iPad dimensions.
•	Page dimensions will be automatically converted to accommodate  
	 all eBook reader devices which support .ePub format. 
•	Use iPad page dimensions as .ePub production template.
•	Page Size: 768px width (x) 1024px height.
•	Check ON Master Text Frame.
•	Vertical orientation ALWAYS (eBook auto-divides when device turned horizontal).
•	Margins: top 84px, bottom 140px, left 84px, right 84px.
•	Save Present.
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Add Metadata Info to InDesign Document

Go to File menu > File Info > Add relevant info.
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Manage Master Pages

•	Go to Master Page A.
•	Place screen capture file iBookScreenBlk.png on master page A.
•	Make new Master Page B. Pages panel options > New Master.
•	Apple Master Page B to page 1 and page 2 only.
•	Copy iBookScreenBlk.png master page A > Paste in Place master page B.
•	Create auto page numbering on master A, called Current Page Marker. 
	 Create text frame, apply formats, leave one space after word page. 
	 Go to Type menu > Insert Special Character > Markers > Current Page Marker. 
	 Rule: NO master page objects will appear upon Export to .ePub.
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Flow Text in One Continuous Text Frame

•	Start in Master Page A, page 1 (be sure it’s only page 1 Master page A).
•	Go to Pages Panel options > Override All Master Page Items.
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Link Text and Sheadsheet Files from File Handling Doc Prefs
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Create Styles for Paragraph, Body, Object

•	Create Paragraph style for Chapter Titles. 
	 See screen capture next page for reference.
•	Rule: name convention is H1 (capital H, number 1).
•	H1 is specific code used for CSS, which can be located with advanced editing. 
	 IMPORTANT: Apply styles options to H1. 
	 Indents & Spacing Options > Space After (to control space after each title). 
	 Tip: Turn on Preview to test space distance. 
	 Keep Options: Start Paragraph > In Next Frame
•	Create Paragraph style for Body copy, name it: Body.
•	Create Paragraph style for Body copy bold, name it: Body Bold.
•	Create Paragraph style for Bullets copy, name it: Bullets.
•	Create Character style to bold one word, name it: Bold Word.
•	Create Object style for image frame stroke (1pt), name it: Stroke.
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Control Line Space Between Chapter Title and Body

Use Space Before and Space After to control distance of line spacing.  
.ePub does NOT recognize paragraph returns as spacing.
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Create Sub Chapter Headers with Styles and Spacing Option

Below is EXAMPLE of Sub Chapter Header Styles with Space After
sdlfjsd flsdjf sdlfj sdfljsd flsd jfsdlfj sdlfjsd flksdj fskldfj sdkflj sfkj sdlkfj sdlf jsdklfj 
sdlkfj sdkfj sdlkfj sddflkjs dflsj fsd jfsldfj sdlfj sdflsdj flsdkfj sdlfkj sdflj sddflkj sdflj 
sdlfj sdlfkj sdlfj sdfl jsdfjs djfsdf 

ldfj sdlfjsdflsdjf lsdfj sdlfjs dflsdjflsdjf lsdfj sdlkfj sdlfj sdlfjsdlfj sdlfj dslkfj sdlkfj sdlfj 
sdlfj sdlfjsd flsdjf lsdjfsldfj sdlfjsdlkfjsdlkfj sdlkfj sdlf jsdlkfjsdlkfj sdlfk jsdlfkj dlfj sdlf 
jsdlf sdf sdlf jsdlkfj djflsdjf

dfjdfldjflsdj flsdjf lsdfj lsdfj sdlfj dslfsdj flsdj flsdjf ldfj dlfj dlf jsdlfj sdlfj dslfj dslfj dslfj 
sdlfj sldzfj sdlfj sdzlfj sdlfj sdlfj sdlfjldsjf sdlzkfj sdlfj lsdfj lsd fjsldf.

Sub Chapter Title > Body Bold (Indents & Spacing)
lsdjf sdlfj sdfljsd flsd jfsdlfj sdlfjsd flksdj fskldfj sdkflj sfkj sdlkfj sdlf jsdklfj sdlkfj 
sdkfj sdlkfj sddflkjs dflsj fsd jfsldfj sdlfj sdflsdj flsdkfj sdlfkj sdflj sddflkj sdflj sdlfj 
sdlfkj sdlfj sdfl jsdfjs djfsdf 

ldfj sdlfjsdflsdjf lsdfj sdlfjs dflsdjflsdjf lsdfj sdlkfj sdlfj sdlfjsdlfj sdlfj dslkfj sdlkfj sdlfj 
sdlfj sdlfjsd flsdjf lsdjfsldfj sdlfjsdlkfjsdlkfj sdlkfj sdlf jsdlkfjsdlkfj sdlfk jsdlfkj dlfj sdlf 
jsdlf sdf sdlf jsdlkfj djflsdjf

dfjdfldjflsdj flsdjf lsdfj lsdfj sdlfj dslfsdj flsdj flsdjf ldfj dlfj dlf jsdlfj sdlfj dslfj dslfj dslfj 
sdlfj sldzfj sdlfj sdzlfj sdlfj sdlfj sdlfjldsjf sdlzkfj sdlfj lsdfj lsd fjsldf.

Insert Copy Here kjlkjf dflj fdjf sdflj flsdjfsdlfjsd flsdjf sdlfjsd flsdjf sdlfj sdfljsd flsd 
jfsdlfj sdlfjsd flksdj fskldfj sdkflj sfkj sdlkfj sdlf jsdklfj sdlkfj sdkfj sdlkfj sddflkjs dflsj 
fsd jfsldfj sdlfj sdflsdj flsdkfj sdlfkj sdflj sddflkj sdflj sdlfj sdlfkj sdlfj sdfl jsdfjs djfsdf 

Sub Chapter Title > Body Bold (use Space After or Before option)
lsdfj sdlkfj sdlfj sdlfjsdlfj sdlfj dslkfj sdlkfj sdlfj sdlfj sdlfjsd flsdjf lsdjfsldfj 
sdlfjsdlkfjsdlkfj sdlkfj sdlf jsdlkfjsdlkfj sdlfk jsdlfkj dlfj sdlf jsdlf sdf sdlf jsdlkfj djflsdjf

dfjdfldjflsdj flsdjf lsdfj lsdfj sdlfj dslfsdj flsdj flsdjf ldfj dlfj dlf jsdlfj sdlfj dslfj dslfj dslfj 
sdlfj sldzfj sdlfj sdzlfj sdlfj sdlfj sdlfjldsjf sdlzkfj sdlfj lsdfj lsd fjsldf.

Insert Copy Here kjlkjf dflj fdjf sdflj flsdjfsdlfjsd flsdjf sdlfjsd flsdjf sdlfj sdfljsd flsd 
jfsdlfj sdlfjsd flksdj fskldfj sdkflj sfkj sdlkfj sdlf jsdklfj sdlkfj sdkfj sdlkfj sddflkjs dflsj 
fsd jfsldfj sdlfj sdflsdj flsdkfj sdlfkj sdflj sddflkj sdflj sdlfj sdlfkj sdlfj sdfl jsdfjs djfsdf 

Sub Chapter Title > Body Bold Paragraph Style
sdlfjsdlfj sdlfj dslkfj sdlkfj sdlfj sdlfj sdlfjsd flsdjf lsdjfsldfj sdlfjsdlkfjsdlkfj sdlkfj sdlf 
jsdlkfjsdlkfj sdlfk jsdlfkj dlfj sdlf jsdlf sdf sdlf jsdlkfj djflsdjf

Page 18



dfjdfldjflsdj flsdjf lsdfj lsdfj sdlfj dslfsdj flsdj flsdjf ldfj dlfj dlf jsdlfj sdlfj dslfj dslfj dslfj 
sdlfj sldzfj sdlfj sdzlfj sdlfj sdlfj sdlfjldsjf sdlzkfj sdlfj lsdfj lsd fjsldf.
Insert Copy Here kjlkjf dflj fdjf sdflj flsdjfsdlfjsd flsdjf sdlfjsd flsdjf sdlfj sdfljsd flsd 
jfsdlfj sdlfjsd flksdj fskldfj sdkflj sfkj sdlkfj sdlf jsdklfj sdlkfj sdkfj sdlkfj sddflkjs dflsj 
fsd jfsldfj sdlfj sdflsdj flsdkfj sdlfkj sdflj sddflkj sdflj sdlfj sdlfkj sdlfj sdfl jsdfjs djfsdf 

ldfj sdlfjsdflsdjf lsdfj sdlfjs dflsdjflsdjf lsdfj sdlkfj sdlfj sdlfjsdlfj sdlfj dslkfj sdlkfj sdlfj 
sdlfj sdlfjsd flsdjf lsdjfsldfj sdlfjsdlkfjsdlkfj sdlkfj sdlf jsdlkfjsdlkfj sdlfk jsdlfkj dlfj sdlf 
jsdlf sdf sdlf jsdlkfj djflsdjf

dfjdfldjflsdj flsdjf lsdfj lsdfj sdlfj dslfsdj flsdj flsdjf ldfj dlfj dlf jsdlfj sdlfj dslfj dslfj dslfj 
sdlfj sldzfj sdlfj sdzlfj sdlfj sdlfj sdlfjldsjf sdlzkfj sdlfj lsdfj lsd fjsldf.

Sub Chapter Title > Body Bold Paragraphy Style
sdlfjsd flsdjf sdlfj sdfljsd flsd jfsdlfj sdlfjsd flksdj fskldfj sdkflj sfkj sdlkfj sdlf jsdklfj 
sdlkfj sdkfj sdlkfj sddflkjs dflsj fsd jfsldfj sdlfj sdflsdj flsdkfj sdlfkj sdflj sddflkj sdflj 
sdlfj sdlfkj sdlfj sdfl jsdfjs djfsdf ldfj sdlfjsdflsdjf lsdfj sdlfjs dflsdjflsdjf lsdfj sdlkfj 
sdlfj sdlfjsdlfj sdlfj dslkfj sdlkfj sdlfj sdlfj sdlfjsd flsdjf lsdjfsldfj sdlfjsdlkfjsdlkfj sdlkfj 
sdlf jsdlkfjsdlkfj sdlfk jsdlfkj dlfj sdlf jsdlf sdf sdlf jsdlkfj djflsdjf
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Use Space Before and Space After to Control Line Spacing

•	Use Space Before and After options in Paragraph Styles Options.
•	Bar or Styles.
•	SEE THIS SPACING PROBLEM BELOW 
	 NO Space After Applied between this line of type and the Placed image below.
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Place All Images Inline to Text Frame

•	.ePub format requires images to position inline to frame.
•	Use Space Before and After to design space between text copy and images.
•	All images will be auto-converted to (.jpg) or (.gif).

Example below
•	Crop image using resizing handles.
•	Frame applied using Object Style.
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Create TOC with Paragraph Style Name H1

eBook Chapter Tiles are Extracted from InDesign TOC
•	Create a TOC Style
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Create Cover Image

•	Design cover at 600 x 800 pixels as single image on one page only.
•	Use any file format as Place image in InDesign.
•	Images must be Placed, no copy paste, must have LINK to hard drive.
•	InDesign file is convert all images to (.jpg) or (.gif) during Export for .ePub.
•	IMPORTANT: Place cover into a text frame DO NOT APPLY H1 Style.
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Export for .ePub > File Menu

Continued
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Continued
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Copy .epub file to iTunes Library then Sync to iPad
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Add eBook Info and Icon Artwork

Right mouse click on eBook icon.
Select > Get Info > Add Info > Add Artwork for icon display.
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